Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - PRO - Nenhuma mensagem vinculada ao código na rotina PCPPF063

Ocorrência
Ao tentar finalizar uma ordem de produção através da rotina PCPFP063 com o Tipo 2ª qualidade com transferência de produto o sistema apresenta o alerta abaixo:

mceclip0.png

Ambiente
TOTVS Varejo - TOTVS Moda - Produção

Causa
Essa situação ocorre devido a operação configurada no parâmetro CD_OPER_TRANSF_PRD não estar configurada corretamente.

Solução
Para realizar o processo de finalização de segunda qualidade com transferência de produto a operação informada no parâmetro precisa ter um segundo par, onde o primeiro par realiza a saída e o segundo a entrada.
1. Para consultar a operação que está configurada no parâmetro utilize o componente ADMFM014;
2. Para realizar manutenções na operação, utilize o componente GERFM065;

Após configurar o parâmetro com uma operação com segundo par, ou ajustar a operação que já está informada no parâmetro, para realizar o processo de finalização de segunda qualidade com transferência, você precisa informar no PCPFP063 uma operação para realizar a entrada do produto da OP no estoque e depois com base na configuração do parâmetro CD_OPER_TRANSF_PRD o sistema faz a saída desse produto no estoque para depois realizar a entrada do produto que está relacionado como de segunda qualidade.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _