FAQs - Suporte técnico

DS - FRW - Acessar o Monitor Pedido Execução HTML

time.png Tempo aproximado para leitura: 00:00:40 min

Ocorrência
Ao acessar o programa Monitor Pedido Execução, em HTML, o mesmo não apresenta o conteúdo em tela.

Ambiente
Datasul - Básico - A partir da versão 12.1.24

Causa
Este incidente ocorre quando o cadastro do programa no menu está incorreto.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o programa Importação Menu Datasul, selecione a opção Por Arquivo e importe o arquivo de menu men_btb, localizado no diretório ...ERP\fnd\univdata.
2. Verifique no programa Programa Produto Datasul o registro do programa pedido-execucao-monitor, o campo Nome Externo deve estar com o valor totvs-fnd-btb/#/monitor-execution-request/list.
3. Acesse o arquivo josso-agent-config.xml, localizado no diretório ...\ServidorAplicacao\jboss-4.2.3.GA\server\instance-XXXX\conf\, insira os parâmetros e reinicie o JBoss:

 <partner-app>
      <context>/totvs-fnd-btb</context>
</partner-app>
Esse artigo foi útil?
Usuários que acharam isso útil: 3 de 3

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _