Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - FCI - Mensagem tamanho do campo conteúdo importação

Ocorrência
Ao executar a apuração do FCI, aparece uma mensagem dizendo que o campo CFD_CONIMP é maior que o permitido pelo layout.

 

image.png



Ambiente
Protheus – Livros Fiscais – A partir da versão 11.80

Causa
Este erro acontece porque o conteúdo gravado no campo CFD_CONIMP é maior que o permitido pelo layout.


Solução

O CFD_CONIMP é preenchido com o resultado do seguinte cálculo:
CFD_CONIMP= (CFD_VPARIM/CFD_VSAIIE) * 100
No exemplo acima:
CFD_VPARIM = 114.86
CFD_VSAIIE = 6.79
Logo:
CFD_CONIMP = (114.86 / 6.79) * 100
CFD_CONIMP =1691.61 -> Este conteúdo é maior que o tamanho do campo.
O Campo CFD_CONIMP é um percentual e portanto NÃO pode ultrapassar 100
Para correção do erro,  é preciso avaliar qual valor está errado:
- Se o CFD_VPARIM está mais alto do que deveria, então deverá ser avaliado as produções e as compras de matérias primas deste produto para chegar ao valor correto
- Se o CFD_VSAIIE está menor do que deveria, então deverá ser avaliado o documento de saída se está com o valor correto.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _