FAQs - Suporte técnico

RM - FIS - ECF - Registro 0010 Campo 10-TIP_ESC_PRE

Ocorrência
Ao validar o arquivo da ECF gerado pelo TOTVS Gestão Fiscal foi apresentado a seguinte mensagem:
Campo deve ser preenchido somente quando Forma de Tributação do Lucro abranger o Lucro Presumido. Ou seja, o campo forma_trib deve ser igual a 3, 4, 5 ou 7."
Registro 0010 - Campo TIP_ESC_PRE

Ambiente
RM - TOTVS Gestão Fiscal - A partir da versão 12.1

Causa
A mensagem foi apresentada pois o campo 10 - TIP_ESC_PRE foi preenchido, segundo o manual da EFC, - Este campo deve ser preenchido pelas pessoas jurídicas tributadas pelo lucro presumido e as imunes ou isentas.

Solução

Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o cadastro da Filial | Anexos | Parâmetros - Escrituração Contábil Fiscal | aba Tributação, preencha o campo Tipo Escrituração como "Não se aplica".
2. Salve o parâmetro, gere a ECF e valide novamente o arquivo.

Saiba Mais
Documentação ECF.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _