Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha RM - Fis - ECF - Registro 0010 - Campo 9

time.pngTempo aproximado para leitura: 00:01:00min

Ocorrência
Ao validar o arquivo da ECF - Escrituração Contábil Fiscal no  Registro 0010 - Campo 9 TIP_ESC_PRE é apresentada a mensagem:
"Campo deve ser preenchido somente quando Forma de Tributação do Lucro abranger o Lucro Presumido. Ou seja, o campo forma_trib deve ser igual a 3, 4, 5 ou 7."

Ambiente
Cross Segmento - TOTVS Backoffice (Linha RM) - TOTVS Gestão Fiscal - A partir da versão 12.1

Causa 
A mensagem foi apresentada, pois o campo 9 - TIP_ESC_PRE foi preenchido de forma incorreta, segundo o manual da EFC - Escrituração Contábil Fiscal, este campo deve ser preenchido pelas pessoas jurídicas tributadas pelo Lucro Presumido e as Imunes ou Isentas.

Solução
Para solucionar essa ocorrência, acesse o módulo TOTVS Gestão Fiscal | Cadastro da Filial | Anexos | Parâmetros - Escrituração Contábil Fiscal | Tributação, preencha o campo Tipo Escrituração como Não se aplica, salve a alteração e gere novamente a rotina.

 


Saiba Mais
Para mais informações acesse ECF - Escrituração Contábil Fiscal

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _