FAQs - Suporte técnico

Cross Segmento - Backoffice Linha Protheus - SIGACTB - ECF - ERRO CheckList ECF : CONTAS SUPERIORES (C1O_CTASUP)

Dúvida

4. AS CONTAS SUPERIORES (C1O_CTASUP) ABAIXO NAO EXISTEM NO PLANO
DE CONTAS UTILIZADO (TABELA CT1). POR FAVOR, VERIFIQUE.

mceclip0.png

Ambiente

Cross Segmento - Backoffice Linha Protheus - Contabilidade Gerencial - A partir da versão 11.80

 

Causa

O sistema esta buscando da " CONTA: 11"  a "CONTA SUPERIOR: 94DB57CB-57CA-48CC-818C-84A2094AD6CA" na tabela C1O

mceclip2.png

 

Diante disse veja o exemplo abaixo TABELA C1O como sistema grava os dados

 

mceclip3.png

  •  C1O_CTASUP  da conta 23601001 existe C1O_ID (conta anterior) 

 

mceclip4.png

  • O sistema gravou :

  •  conta 23601 (Sintética) com o C1O_ID : a6c0b938-f09b-a273-eca3-63880f059925
  • conta 23601001(Analitica)  com o C1O_ID : c2ed4be2-89f4-b026-2f93-804308554179 e C1O_CTASUP : a6c0b938-f09b-a273-eca3-63880f059925

mceclip5.png



Solução


Diante disso necessário  verificar  se durante a integração da Rotina de Escrituração(CTBS001) com o TAF é apresentado algum erro ou advertência impedindo que a todas as contas (Sintéticas e analíticas ) sejam integradas para tabela do TAF C1O

Exemplo de erro  que pode ser apresentado ao realizar a integração da rotina de escrituração(CTBS001) com o TAF

MP - SIGACTB - ECF - O valor '110101' informado no campo Conta Superior (C1O_CTASUP) não existe na base de dados.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _