Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - OFI - AJUDA:VALVLR160 Ao tentar trocar ou informar Tipo de Tempo Interno na OS


Ocorrência
No módulo Oficina, ao tentar alterar ou informar um novo Tipo de Tempo Interno na Requisição de Serviços ( OFIOM030 ) o sistema apresenta a mensagem abaixo:

AJUDA:VALVLR160
Peca com valor menor ou igual a zero!
Grupo ..........:0004
Codigo item......:KLOCKJDC
Vlr do Fechamento: 0,00

Valores Cadastrados:
Preco Venda 40,00
Reposicao 22,00
Garantia 0,00
Preco Venda4 0,00
Preco Venda5 0,00
Preco Venda6 0,00
Preco Venda7 0,00

 

Ambiente
Protheus – Oficina – A partir da versão 11.80

 

Causa
Esse incidente ocorre, pois a formula vinculada ao tipo de tempo, o teu conteúdo esta incorreto para montar o preço de venda da Peças mesmo que seja para Tipo de tempo Interno.

 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Verificar se a formula esta buscando valores nos campos correto para poder montar o preço da peça. Dúvidas nesta questão, siga os passos abaixo;

2. Acesse o cadastro de tipo de tempo ( OFIOA090 ) e veja qual cod consta no campo Formula Vlr  ( VOI_VALPEC );

3. Depois acesse a rotina de Formulas ( OFIPA860 ), localize a formula encontrada no tipo de tempo, veja se a mesma esta configurada corretamente para calcular o preço da Peça.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _