Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice Linha Protheus - SIGAATF - ATFA012 CONTABILIZAÇÃO NA EXCLUSÃO EM LOTE NO CADASTRO DO ATIVO

Ocorrência

O sistema não permite realizar exclusão em lote  do ativo,caso os parâmetros MV_ALTLCTO e MV_PRELAN não estiverem configurados.

 

mceclip1.png

Help : Help 
Problema :
A contabilização não pode ser executada parâmetro MV_PRELAN desabilitado

mceclip0.png

 

 

Ambiente


Protheus - Ativo Fixo – A partir da versão 11.80

Causa


Rotina ATFA012, não permite desabilitar o parâmetro de contabilização online da rotina.

 

Solução

A exclusão em lote não permite que a contabilização online seja desabilitada. Ao desabilitar esta validação é necessário que as configurações dos parâmetros MV_PRELAN e MV_ALTLCTO sejam modificadas.
Para realizar o procedimento  foi disponibilizado ponto de entrada.

Link com esclarecimento sobre a contabilização na exclusão em lote e ponto de entrada

 

http://tdn.totvs.com.br/pages/releaseview.action?pageId=488146688

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _