Ocorrência
Ao acessar o menu de requerimentos no portal do aluno é apresentada a mensagem: No momento não existem tipos de atendimentos disponíveis para um novo requerimento.
Ambiente
TOTVS Educacional - Educacional - Todas as versões
Causa
Essa mensagem é apresentada quando o usuário não possui permissão para abrir solicitações do Educacional no Ágilis. Deve-se, então, dar a permissão no produto Totvs Gestão de Relacionamento com o cliente:
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1 - Para acessar o perfil, acesse Serviços Globais
2 - Na guia Segurança acesse o cadastro do Usuário e altere o Sistema para Gestão de Relacionamento com o Cliente
3 - Editar o cadastro do usuário em questão e na guia Segurança e verifique se o filtro de perfil esta selecionado
4 - Acesse o cadastro do Perfil na guia Segurança acesse o cadastro de Perfil e altere o Sistema para Gestão de Relacionamento com o Cliente
4 - Editar o cadastro e na guia Acesso a Menus e verificar se o menu esta liberado para o perfil

5 - Acesse Anexos e dentro do cadastro de Tipos de Atendimentos bloqueados verifique se existe algum tipo de atendimento bloqueado.
6 - Além disso, deve-se verificar se o atendimento é referente a um serviço do Educacional e, ainda, se o prazo final está dentro do período vigente:
6.1 - Acesse a Gestão de Relacionamento com o Cliente
6.2 Na guia WorkFlow dentro do cadastro de Tipos, editar o cadastro do tipo de atendimento e verifique se o Prazo final está dentro do período vigente.
0 Comentários