Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Erro ao consultar serviço Relato: #INI0138IP20RTMI08938851

Ocorrência
Ao tentar uma conexão com o SERASA através da rotina 1203 para consultar o serviço Relato  a mensagem Erro ao consultar serviço Relato: #INI0138IP20RTMI08938851 USUARIO NAO AUTORIZADO PARA IP2X OU IPHX #FIM9999 LLLL é apresentada. 

Ambiente
WinThor - Financeiro - Aplicável a partir da versão 29

Causa
Essa mensagem ocorre quando o IP20 está bloqueado no SERASA. 

Solução
Para resolver, entre  em contato com o SERASA para solicitar a liberação para a consulta no protocolo IP 20 e liberação da conexão através de String (usuário e senha).

Importante: a liberação do IP 20 é necessária para que seja possível consultar através de String. Apresente a mensagem de erro para o suporte do SERASA para que o erro possa ser corrigido.

mceclip0.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _