Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Durante a abertura de Requisições no RH via portal ou o sistema apresenta a seguinte mensagem de erro:
Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Gestão de Pessoas - Todas as Versões
Causa
No cadastro do Tipo de Requisição foi informado um Tipo de Atendimento que não pertence ao Grupo de Atendimento informado no mesmo cadastro.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Editar a tela de cadastro da requisição e clicar sobre a opção Redefinir Fluxo;
2. Informe o código do Grupo de Atendimento, dê um duplo clique sobre registro para acessar a tela de cadastro do grupo;
3. Na tela de cadastro do grupo, através do menu Anexos | Tipo de Atendimento do Grupo de Atendimento;
4. Adicione o Tipo de Atendimento ao grupo, sair das telas clicando sobre o opção Salvar.
Saiba mais
Para maiores informações, acesse:
0 Comentários