Ocorrência
No módulo Gestão Jurídica, ao realizar a alteração (do processo) o sistema apresenta o Help:JURA095TOK e Help:J95ALTNCAUT.
Ambiente
Microsiga Protheus - Gestão Jurídica – A partir da versão 12.1.17.
Causa
Esse incidente ocorre, na maioria das vezes com informações migrados, e o cliente tem o campo Caso Automático (NUH_CASAUT) igual a sim, o sistema faz a validação para verificar se os campos obrigatórios no cadastro de Cliente estão preenchidos "Escritório - NUH_CESCR","Sigla do Revisor - NUH_SIGLA" e "Tabela de Honorário - NUH_CTABH", pois na inclusão do processo eles são preenchidos automaticamente se o cliente estiver com a opção "Cria Caso Automático" igual a SIM.
Solução
Verificar o numero do caso deste processo que esta sendo alterado, entrar na rotina de "Caso - JURA070" localizar o caso, realizar a alteração e preencher os campos "Escritório - NVE_CESCRI","Sigla do Revisor - NVE_SIGLA1" e "Tabela de Honorário - NUH_CTABH", salvar e tentar novamente realizar a alteração do processo.
Ajuste dos Helps "JURA095TOK" e "J95ALTNCAUT"
Incidente:
Localizar o Caso desse processo, ir no cadastro de Caso e alterar-ló.
Localizar os campos "Escritório - NVE_CESCRI","Sigla do Revisor - NVE_SIGLA1" e "Tabela de Honorário - NUH_CTABH", preenche-los e clicar em Confirmar.
Realizar novamente o procedimento de alteração no processo.
0 Comentários