Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmento - Backoffice Linha Protheus - SIGACTB - ECD - I155 trás contas que tiveram movimentações em anos anteriores porém estão com saldos zerados

Cross Segmento - Backoffice Linha Protheus - SIGACTB - ECD - I155 trás contas que tiveram movimentações em anos anteriores porém estão com saldos zerados


Ocorrência
 I155 trás contas que tiveram movimentações em anos anteriores porém estão com saldos zerados

Ambiente
Microsiga Protheus – Contabilidade gerencial– A partir da versão 11.80

Causa
Problema com arrendondamentos devido a uma condição interna do servidor de aplicação do Protheus 32 bits para valores numéricos com muitas casas decimais.


Solução

Para trabalhar com uma precisão mais acurada de tais valores numéricos é imprescindível habilitar o parâmetro "FloatingPointPrecise" (deixando com o valor igual a 1). Este parâmetro deverá ser informado no arquivo de configurações do sistema (appserver.ini) dentro do seção[General].

Saiba Mais
http://tdn.totvs.com/pages/releaseview.action?pageId=494991436

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _