FAQs - Suporte técnico

Cross Segmentos - Totvs Backoffice Protheus - SIGACOM - Mensagem: Este Documento não possui controle de aprovação ou deve ser aprovado pelo controle de alçada


Ocorrência

Mensagem: Este Documento não possui controle de aprovação ou deve ser aprovado pelo controle de alçada



Ambiente

Protheus – Compras – A partir da versão 11.80

Causa

Sistema não permite a inclusão e alteração do pedido de compra e ao visualizar os aprovadores apresenta o mensagem "Este Documento não possui controle de aprovação ou deve ser aprovado pelo controle de alçada"

mceclip0.png

 

Tabela SAL não contém o mesmo compartilhamento de DBL 

Solução

O erro ocorre no ambiente, porque SAL não contém o mesmo compartilhamento de  DBL.
Estas duas tabelas necessitam que o compartilhamento sejam iguais, pois a DBL é filha da SAL. 

Segue exemplo de como deve ser o compartilhamento, lembrando que temos 03 entidades que podem ficar diferentes conforme regra de negócio, porém sempre mantendo o mesmo compartilhamento entre as duas tabelas.

Segue exemplo onde as duas tabelas contém o mesmo compartilhamento:

mceclip4.png

mceclip3.png

 

Há um alerta com valide que apresenta o help a seguir para o usuário ao abri a rotina de Grupo de Aprovação (MATA114):

mceclip0.png

 

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

2 Comentários

  • Avatar
    Emannuel Martins

    Qual o caminho para chegar nessa tela?

    1
    Ações de comentário Permalink
  • Avatar
    David Douglas Ziegler

    Complementando:
    Caso ocorra (somente) a mensagem "Este documento não possui controle de aprovação" verificar o se o cadastro "Perfis de Aprovação" (tabela DHL) foi informado para a filial/empresa utilizada.

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _