FAQs - Suporte técnico

RM - NFE - Rejeição 721: Informado idEstrangeiro e Operação não é com consumidor final

Ocorrência
No módulo Gestão de Estoques, Compras e Faturamento, ao consultar a autorização da NF-e é retornado a mensagem de rejeição apresentada pela SEFAZ - Secretaria da Fazenda: 

Rejeição 721: Informado idEstrangeiro e Operação não é com consumidor final

 

Ambiente
RM – Nota Fiscal Eletrônica – A partir da versão 11.80.

 

Causa 
Quando for emitida uma NF-e com Destinatário do Exterior (idEstrangeiro), onde o Destino da Mercadoria (idDest) ocorre dentro do Brasil, podendo ser uma Operação Estadual ou Interestadual e a Operação (indFinal) não for igual a "1 - Consumidor Final", será retornado a rejeição "721 - Informado idEstrangeiro e Operação não é com consumidor final".

 

Veja regra de validação da Sefaz:

Fonte: Nota Técnica 2015/002 (v. 1.40)

 

Solução
Neste caso, é necessário marcar a flag de Consumidor final, na aba Integrações | Fiscal do movimento, para a emissão correta desta NF-e.

mceclip0.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _