Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Totvs Backoffice Protheus - SIGAGCT - No Gestão de Contrato ao acessar no Menu programa CNTA200 na versão 12 apresenta o error log: InterFunctionCall: cannot find function CNTA200 in AppMap on __EXECUTE(APLIB090.PRW)

Ocorrência

No Gestão de Contrato ao acessar no Menu programa CNTA200 na versão 12 apresenta o error log: InterFunctionCall: cannot find function CNTA200 in AppMap on __EXECUTE(APLIB090.PRW)

Ambiente

Microsiga Protheus – Gestão de contratos – A partir da versão 12

Causa

Esse incidente ocorre, pois, na versão 11 os acessos das rotinas de Contrato, Planilha, Cronograma e Revisão são em fontes separados (CNTA100 / CNTA200 / CNTA210 / CNTA140) e já na versão 12 foi realizada a junção das rotinas em único fonte (CNTA300) e Revisão fontes CNTA300R, mas a chamada é através da rotina de Contratos (CNTA300).

Solução

Para solucionar essa ocorrência, realize os seguintes passos:
1. Baixe do portal do cliente o menu da versão 12 e atualize, assim o problema deixará de ser apresentado, segue orientação abaixo para atualizar o menu e como fazer o download no portal do cliente.

DOWNLOAD MENU DE MÓDULO-P12:

Entre no Portal do Cliente ( http://suporte.totvs.com.br )

Entre no menu Downloads e Atualizações

Outras linhas de Produto: Protheus

MICROSIGA PROTHEUS VERSÃO 12.1.X (onde X é a versão da sua release)

Software:MENUS

Nas abas acima tem a a opção Filtro de pacotes, clique em Todos pacotes disponíveis

Baixe o arquivo XX-XX-XX-BRA-MENUS_12_1_XX.ZIP

Renomeie o arquivo do módulo que ocorre o erro na pasta system (Exemplo SIGAGCT.XNU)

Copie somente o arquivo do módulo que ocorre o erro e cole na pasta system

Acesse o servidor e teste o menu.


2. Após realizar a atualização do menu relatado no passo 1 , acesse a rotina Manutenção CNTA300 para que possa efetuar a inclusão do contrato, da planilha e se o contrato tiver cronograma financeiro.

 

Saiba Mais:

GCT_P11 x P12 - Alterações entre Versões - Módulo de Gestão de Contratos

Artigos Materiais - Compras (SIGACOM)

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _