Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - 1316 - Mensagem: Não foi localizado créditos para estornar. Cancelamento da devolução não poderá ser executado.

time.pngTempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao realizar o cancelamento de uma nota de devolução na rotina 1316 - Cancelar NF devolução cliente é apresentada a mensagem: Não foi localizado créditos para estornar. Cancelamento da devolução não poderá ser executado.

mceclip0.png

 

Ambiente
TOTVS Distribuição Linha Winthor - 3 - Vendas -  A partir da versão 30

Causa
Existem quatro possíveis causas e cada uma tem uma solução:
• Crédito utilizado em uma Nota Fiscal de Venda;
• Crédito estornado pela rotina 619 - Estornar crédito de cliente;
• Contas a pagar já baixado por um borderô/cheque na rotina 775 - gerir Contas a Pagar;
• Crédito aplicado a uma duplicata pela rotina 1286 - Baixar Título com crédito de Cliente.


Solução
Para resolver essa mensagem, siga os passos de acordo com a causa identificada conforme segue:

1. Crédito utilizado em uma Nota Fiscal de venda:
1.1. Estorne a aplicação do crédito com estorno na rotina 1209 - Estornar Baixa. Os dados de banco e moeda são informados mas não movimentarão o banco;

 

 2. Crédito estornado pela rotina 619 - Estornar Crédito de Cliente: o cancelamento é realizado normalmente, pois o Cliente não utilizou esse crédito.

 3. Contas a pagar já baixado por um borderô/cheque na rotina 775:
3.1. Acesse a rotina 775 - Gerir contas a pagar - Estornar e clique o botão Estornar;
3.2. Preencha os campos conforme necessidade e clique Pesquisar;
3.3. Selecione o pagamento desejado e acione o botão Estornar e , em seguida, confirme o estorno;
3.4. Realize o cancelamento da nota de devolução pela rotina 1316 - Cancelar NF devolução cliente.

 

 4. Crédito aplicado a uma duplicata pela rotina 1286:
4.1. Estorne a aplicação do crédito com estorno na rotina 1209 - Estornar Baixa. Os dados de banco e moeda são informados mas não movimentarão o banco;
4.2. Realize o cancelamento da nota de devolução pela rotina 1316.
Importante
Para realizar o estorno da baixa, rotina 1209 deverá estar na última versão disponível do CCW e na rotina 530 para a 1209 o Usuário deverá ter as permissões: 1 - Permitir Estorno de Baixa de Crédito e a 5 - Permitir estornar crédito conciliado no faturamento.mceclip0.png
Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _