FAQs - Suporte técnico

RM - FIS - ECF Registro M010 COD_PB_RFB - O campo é obrigatório e não foi preenchido

Ocorrência
Ao validar o arquivo da ECF gerado pelo TOTVS Gestão Fiscal foi apresentado a seguinte mensagem:
O campo é obrigatório e não foi preenchido.
Registro M010 - Campo 05 COD_PB_RFB

Ambiente
RM - TOTVS Gestão Fiscal - A partir da 12.1.22

Causa
A Receita Federal liberou em 2019 o layout 05 que possui a criação do campo 05 COD_PB_RFB (Código da tabela padrão da Parte B) - registro M010. A partir dessa atualização é obrigatório o preenchimento do mesmo.

Solução
1. O campo Código da tabela padrão da Parte B foi disponibilizado no sistema a partir do Patchs 12.1.22.233, 12.1.23.158 e 12.1.24.103 ou superior. Dessa forma, é necessário utilizar o sistema atualizado.
Para download das versão atualizada acesse o Portal do Cliente.

2. Após a atualização execute RM Atualizador, disponível na pasta RM.Net onde o sistema está instalado. Lembrando que antes de executar o RM Atualizador indicamos que seja realizado um backup da base de dados.

3. Importe a Tabela Dinâmica - Lucro Real disponível na pasta ObjetosGerenciais/Planilha, onde o sistema TOTVS está instalado.
mceclip0.png

Para mais informações sobre a importação da tabela dinâmica acesse Documentação - Tabela Dinâmica ECF

4. Após a importação da tabela dinâmica acesse o cadastro da conta do Lalur Parte B e preencha o campo "Código da tabela padrão RFB - Parte B"mceclip3.png

Saiba Mais
Para mais informações sobre as alterações referentes ao layout 5 da ECF 2019 Documentação de alteração ECF 2019

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _