Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha RM - Fis - ECF Registro M010 - O campo é obrigatório e não foi preenchido

time.png Tempo aproximado para leitura: 00:02:00min

Ocorrência
Ao validar o arquivo da ECF gerado pelo TOTVS Gestão Fiscal é apresentada a seguinte mensagem:
Registro M010 - Campo 05 COD_PB_RFB
O campo é obrigatório e não foi preenchido.

Ambiente
Cross Segmento - TOTVS Backoffice (Linha RM) - TOTVS Gestão Fiscal - A partir da versão 12.1.22

Causa
A partir do layout 05 é obrigatório o preenchimento do campo 05 COD_PB_RFB (Código da tabela padrão da Parte B) - registro M010.

Solução
Para solucionar essa ocorrência, siga o passo a passo:

01.
Importe a Tabela Dinâmica - Lucro Real disponível no TOTVS Compartilhamento: Como importar as Tabelas;
mceclip0.png

02. Após a importação da tabela dinâmica acesse o cadastro da conta do Lalur Parte B e preencha o campo Código da tabela padrão RFB - Parte B;mceclip3.png


Saiba Mais
Para mais informações acesse Lalur Parte B ECF - Escrituração Contábil Fiscal

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _