Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MLF - LF0215 - Erro: Estabelecimento matriz não cadastrado

time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
Ao gerar o arquivo do EFD Contribuições pelo programa LF0215, é apresentada a mensagem de erro 13 - Estabelecimento matriz não cadastrado.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Configurador Layout Fiscal (MLF) – Todas as versões

Causa
O erro ocorre quando o estabelecimento matriz não está cadastrado na tabela Estabelecimento MLF do programa LF0203.

Solução
Para corrigir o erro 13 - Estabelecimento Matriz não cadastrado apresentado no relatório de acompanhamento do programa LF0215, deverá acessar a tabela Estabelecimento MLF no programa LF0203, selecionar o registro do Estabelecimento Matriz da empresa em questão e modificar este registro, informando no campo Estab Central o seu próprio código de estabelecimento.

Importante
Os demais estabelecimentos relacionados a esta Empresa e que devem ser considerados na geração do arquivo, também devem possuir o código do Estabelecimento Matriz informado na coluna Estab Central.
Este procedimento se aplica também sempre que novo estabelecimento deve fazer parte do arquivo e se refere a mesma empresa.

Glossário
EFD - Escrituração Fiscal Digital
LF0215 - Gerador de Arquivos SPED PIS/COFINS
LF0203 - Manutenção/Consulta das Informações de Todas as Tabelas.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

1 Comentários

  • Avatar
    VALTRUDES SUZANE WITT COSTA (Editado )
    1
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _