Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - SIGAPCP - Mensagem Id do formulário de origem: [CZ3MASTER] Id do campo de origem: [CZ3_CDFA]

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao confirmar o cadastro de um produto o usuário recebe a mensagem Id do formulário de origem: [CZ3MASTER] Id do campo de origem: [CZ3_CDFA].

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Planejamento e Controle da Produção (SIGAPCP) - Versão 12 

Causa
Essa situação ocorre quando a integração com os módulos SIGASFC - Chão de Fábrica ou SIGADPR - Desenvolvedor de Produtos está ativa através dos parâmetros MV_INTSFC - Define se existe integração entre o Módulo SIGASFC e outros módulos ou MV_INTDPR - Define se existe integração entre o Módulo SIGADPR e outros módulos, mas os grupos de produtos não estão na tabela correspondente no SIGASFC ou SIGADPR.

Solução
Para solucionar essa ocorrência, execute o seguinte passo:
1. Acesse a rotina SFCA020 - Família;
2. Clique em Regerar;
3. Efetue novamente o cadastro do produto.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _