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Ocorrência
Ao encerrar o período de apuração do IRPJ\CSLL foi apresentada a seguinte mensagem:
Erro no encerramento do(s) período(s):
O encerramento não pode ser concluído porque não foi localizado Evento Tributário vigente para o Período de Apuração selecionado.
Verifique o Cadastro de Vigências.
Ambiente
Cross Segmento - TOTVS Backoffice (Linha RM) - TOTVS Gestão Fiscal - A partir da versão 12.1.
Causas
Para realizar a apuração dos tributos sobre faturamento, é necessário cadastrar o evento tributário e a vigência do evento. A mensagem de erro apresentada no encerramento do período de apuração ocorre devido à falta dos cadastros: Evento Tributário e Vigência.
Solução
1- Cadastre o evento tributário.
No evento tributário serão informadas as contas contábeis pertinentes para apuração do imposto.
Caso a empresa seja totalmente imune ou isenta, será necessário cadastrar o evento, informando apenas a forma de tributação. Não é necessário informar contas contábeis, uma vez que não existe tributação do imposto.
- Obrigações Principais | Evento Tributário | Estrutura | Incluir
- Execute o filtro desejado | Clique em novo e preencha os campos conforme a regra de negócio da empresa;
2- Após cadastrar e parametrizar o evento tributário, é necessário cadastrar a vigência do evento. É dessa forma que o sistema saberá qual evento considerará na apuração do imposto.
- Obrigações Principais | Evento Tributário | Vigência | Incluir
3. Faça o encerramento do período de apuração:
- Obrigações Principais | Período de apuração, selecione o período de apuração | Processos - Encerramento Período.
Saiba mais
Para mais informações acesse: Documentação - Apuração IRPJ CSLL.
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