Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS Educacional - EDU - Não é possível retornar o aluno no Filtro da contabilização por competência em lote

Ocorrência
Foi verificado que alguns alunos não aparecem no filtro para geração de contabilização por competência do Educacional


Ambiente
TOTVS Educacional (Linha RM) - Educacional - A partir da versão 11.80


Causa
O problema ocorre devido a falta de configurações específicas no Contrato, Serviço ou Situação de matrícula do aluno.

Solução

Quando não for possível retornar o aluno no filtro do processo de contabilização por competência pelo sistema TOTVS Educacional, favor validar os seguintes itens:

 

Contrato

O contrato do aluno NÃO pode estar cancelado e deve ser do Tipo Plano ou Serviço.

 

Serviços

Valide no cadastro dos serviços do contrato do aluno se pelo ao menos um deste possui o parâmetro de Compõe contabilização por competência marcado.

​​

 

Situação de matrícula

A situação de matrícula do aluno no período letivo deve estar com o parâmetro Gera contabilização por competência marcado.

Validando esses 3 requisitos, será possível filtrar o aluno no processo de contabilização por competência em lote.

 

Saiba mais: contabilização por competência e geração da contabilização por competência.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _