Ocorrência
Foi verificado que alguns alunos não aparecem no filtro para geração de contabilização por competência do Educacional
Ambiente
TOTVS Educacional (Linha RM) - Educacional - A partir da versão 11.80
Causa
O problema ocorre devido a falta de configurações específicas no Contrato, Serviço ou Situação de matrícula do aluno.
Solução
Quando não for possível retornar o aluno no filtro do processo de contabilização por competência pelo sistema TOTVS Educacional, favor validar os seguintes itens:
Contrato
O contrato do aluno NÃO pode estar cancelado e deve ser do Tipo Plano ou Serviço.
Serviços
Valide no cadastro dos serviços do contrato do aluno se pelo ao menos um deste possui o parâmetro de Compõe contabilização por competência marcado.
Situação de matrícula
A situação de matrícula do aluno no período letivo deve estar com o parâmetro Gera contabilização por competência marcado.
Validando esses 3 requisitos, será possível filtrar o aluno no processo de contabilização por competência em lote.
Saiba mais: contabilização por competência e geração da contabilização por competência.
0 Comentários