Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS Educacional - Educacional - Portal - A quantidade de casas decimais digitadas é maior do que o permitido

Ocorrência
Ao entrar no Portal do professor para digitação da nota com 2 casas para uma etapa da disciplina, o sistema apresenta a mensagem "A quantidade de casas decimais digitadas é maior do que o permitido". Como resolver esse incidente?

mceclip0.png

Ambiente
TOTVS Educacional - Educacional - Portal - Todas as versões

Causa
O incidente é apresentado devido a falta de configuração do número de casas decimais na disciplina.

Solução

Para que seja possível solucionar o incidente em questão será necessário configurar o número de casas decimais no cadastro da disciplina. Acesse o Educacional em Currículo e oferta | Estrutura curricular | Disciplinas e edite a disciplina desejada. Após a edição, informe o número correto de casas decimais no campo Nº de casas decimais.

Após a configuração acima, será possível ao professor digitar o valor da nota com 2 casas decimais.

IMPORTANTE: No contexto Básico do TOTVS Educacional a informação do número de casas decimais fica disponível dentro do cadastro da disciplina da grade do aluno. Caminho: Currículo e Oferta | Estrutura curricular | Matrizes Curriculares | Edite a Matriz | Anexos | Disciplinas da Matriz Curricular | Edite a disciplina desejada e informe o número de casas decimais no campo Nº de casas decimais.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _