Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS Construção - Gestão de Imóveis - Venda - Ficha Financeira Data Base

Ocorrência
Ao tentar emitir o relatório de ficha financeira, a opção de escolha da data base está desabilitada.

Ambiente
TOTVS Construção - Gestão de Imóveis – Todas as versões

Causa
O parâmetro de reajuste online está desmarcado. 

Solução
Para que seja apresentada a opção de data base no momento de gerar a ficha financeira, o parâmetro de reajuste online deve estar marcado. Ele está localizado no TOTVS Gestão Financeira em Ambiente - Parâmetros - Totvs Gestão Financeira - Integração Imobiliária - Reajuste "Reajusta os valores de integração dos lançamentos até a data de reajuste".
mceclip0.png

Importante
A partir da versão 12.1.29 também é possível acessar este parâmetro pelo TCGI. Acesse Ambiente - Totvs Gestão de Imóveis - Integração Financeira - Reajuste online - Reajuste.

Após marcar o Parâmetro, não é possível desmarcá-lo, ou seja é irreversível. Por isso sugerimos que leia a documentação abaixo na seção saiba mais e faça a validação em ambiente de teste, antes de aplicar em produção.

Com o Parâmetro marcado, o Sistema chamará o Reajuste sempre que for feito algum processo que possa alterar os valores das Parcelas das Vendas (Ex: Baixa de Lançamento, Boleto, Calcular o Valor Líquido do Lançamento, etc.).

Saiba mais
Reajuste Online

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _