Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice Linha Protheus - SIGACTB -ECD : I155 Pelo menos um dos campos (saldo inicial, total de débitos, total de créditos ou saldo final) deve conter valor diferente de zero.



Dúvida

O registro I155 está sendo gerado com o saldo Zerado , com isso apresenta erro abaixo no validador

 I155 Pelo menos um dos campos (saldo inicial, total de débitos, total de créditos ou saldo final) deve conter valor diferente de zero.

 

 

Ambiente

Microsiga Protheus – Contabilidade – A partir da versão 11.80

Causa 

Ao gerar o arquivo o sistema busca os dados existentes na tabela CSC. 

Caso o tabela possua registros com valor zerado, os registro I155 será gerado com valor zero no TXT.


*Solução Paliativa

  • Através da rotina de escrituração(CTBS001) - Gere uma revisão

  • Através da tabela CSC realize um filtro pelo código da revisão gerada "CSC_CODREV" onde os campos "CSC_VALINI ; CSC_VALDEB ;CSC_VALCRE ; CSC_VALMOV" estejam zerados
  • Ao realizar o filtro delete os registros com valor zerado.

 

  • Após limpeza da tabela CSC para essa revisão, clique em  "Gerar Arq"   e gere o arquivo , com isso o sistema não irá gerar mais o Registro I155 zerado

 

Importante: Esse processo trata-se de um procedimento paliativo, disponibilizado em virtude da entrega ECD, a solução definitiva foi liberada através da Issue  DSERCTR1-21421, segue abaixo a solução liberada da Issue.

Solução : 

A Solução encaminhada na Issue DSERCTR1-21421 foi , configurar o Appeserver conforme orientação descrita no link : http://tdn.totvs.com/pages/releaseview.action?pageId=494991436

mceclip0.png

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _