Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS CS - MNF_ABAST - ACM_KM_HR_PK violada no processo acúmulo de Km/H para implementos

time.png Tempo aproximado para leitura: 00:00:40 min

Ocorrência

No módulo MNF_ABAST - Planejamento e Controle de Manutenção Automotiva, ao realizar o processo Acúmulo de Km/H para Implementos é apresentada a mensagem Problemas com o Processo e ao verificar o arquivo Server.log do Jboss é exibido o erro ACM_KM_HR_PK violada.

Ambiente
TOTVS Agro – TOTVS Agro – Bioenergia – Manut Frotas - Abastecimento - MNF_ABAST – Versão 12

Causa
Esse incidente ocorre, pois não foi realizada a parametrização de troca de recursos para os implementos em todas as unidades.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse MNF_ABAST > Parâmetros > Parâmetros de Controle de Abastecimento > Aba Processos > Instâncias de origens dos apontamentos para acumulo de Km/ H de Implementos;

2. Informe todas as instâncias neste parâmetro separador por ";";

3. Verifique no arquivo Server.log do Jboss verifique qual é o implemento e data que está com problema. Neste exemplo, o implemento é o 34187 e data 03/05/2019;

ACM.png

4. Verifique se há apontamento de atividades mecanizadas e apontamento de abastecimento para o implemento no mesmo dia. Se o equipamento é um implemento, não pode ter apontamento de abastecimento, pois o acúmulo é pelo apontamento de atividades mecanizadas.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _