Ocorrência
No módulo HF - Front Office - VHF, ao realizar a auditoria o processamento é interrompido no Passo 04 (Lança no Contas a Pagar e Receber), sendo informado:
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O Código de Débito/Crédito não possui Tipo de Recebimento cadastrado.
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Ambiente
Hotal Full - Visual Hotal Front-Office
Causa
Este incidente ocorre devido a Código de Débito/Crédito sem o Tipo de Recebimento cadastrado.
Solução
< Definitiva >
Para solução definitiva se faz necessário corrigir o cadastro do Código de Débito/Crédito indicado na auditoria, conforme os passos a seguir:
- No módulo VHF entrar no menu Cadastros / Caixa / Tipo de Débito/Crédito / Tipos de Débito/Crédito;
- Localizar o Tipo D/C indicado na auditoria pelo botão [Procurar];
- Clicar no botão [Editar];
- Clicar na guia Integração com o Contas a Receber;
- Preencher o campo <Tipo de Recebimento> com dado indicado pelo setor de Back-Office do
hotel; - Clicar no botão [Confirmar], na parte inferior da tela;
- Reiniciar a auditoria.
< Contorno >
Caso não seja possível, no âmbito do usuário/contato, aplicar a solução definitiva no turno da auditoria, indicamos como contorno o pulo do Passo 04, conforme os passos a seguir:
- No módulo VHF entrar no menu Sistema / Configuração / Parâmetros do Sistema;
- Clicar no botão [Alterar/Editar];
- Clicar na guia Auditoria;
- No campo Passo da Auditoria alterar o valor de 4 para 5;
- Clicar no botão [Confirmar], na parte inferior da tela;
- Reiniciar a auditoria.
Uma vez tendo sido aplicado o contorno a auditoria será concluída, e posteriormente ao cadastro do Código de Débito/Crédito em questão ter sido regularizado, deve-se processar o Passo 04 de forma avulsa para que os dados do dia sejam integrados com o Contas a Receber.
Processar o Passo 04 de forma avulsa, conforme os passos a seguir:
- No módulo VHF entrar na tela da auditoria;
- Digitar passoavulso (em caixa baixa e sem espaço - o texto não irá aparecer na tela, mas estará sendo executado);
- Na tela que se abre indicar a data da auditoria em que o Passo foi pulado e selecionar o
Passo 04; - Clicar no botão [Processar].
Após esta ação os dados do dia em questão serão integrados.
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