Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

HF - Front Office - VHF - Auditoria - Passo 04 - Código Débito/Crédito sem Tipo de Recebimento cadastrado

Ocorrência
No módulo HF - Front Office - VHF, ao realizar a auditoria o processamento é interrompido no Passo 04 (Lança no Contas a Pagar e Receber), sendo informado:
--
O Código de Débito/Crédito não possui Tipo de Recebimento cadastrado.
--


Ambiente
Hotal Full - Visual Hotal Front-Office


Causa
Este incidente ocorre devido a Código de Débito/Crédito sem o Tipo de Recebimento cadastrado.


Solução

< Definitiva >
Para solução definitiva se faz necessário corrigir o cadastro do Código de Débito/Crédito indicado na auditoria, conforme os passos a seguir:

  1. No módulo VHF entrar no menu Cadastros / Caixa / Tipo de Débito/Crédito / Tipos de Débito/Crédito;
  2. Localizar o Tipo D/C indicado na auditoria pelo botão [Procurar];
  3. Clicar no botão [Editar];
  4. Clicar na guia Integração com o Contas a Receber;
  5. Preencher o campo <Tipo de Recebimento> com dado indicado pelo setor de Back-Office do
    hotel;
  6. Clicar no botão [Confirmar], na parte inferior da tela;
  7. Reiniciar a auditoria.

 

< Contorno >
Caso não seja possível, no âmbito do usuário/contato, aplicar a solução definitiva no turno da auditoria, indicamos como contorno o pulo do Passo 04, conforme os passos a seguir:

  1. No módulo VHF entrar no menu Sistema / Configuração / Parâmetros do Sistema;
  2. Clicar no botão [Alterar/Editar];
  3. Clicar na guia Auditoria;
  4. No campo Passo da Auditoria alterar o valor de 4 para 5;
  5. Clicar no botão [Confirmar], na parte inferior da tela;
  6. Reiniciar a auditoria.

Uma vez tendo sido aplicado o contorno a auditoria será concluída, e posteriormente ao cadastro do Código de Débito/Crédito em questão ter sido regularizado, deve-se processar o Passo 04 de forma avulsa para que os dados do dia sejam integrados com o Contas a Receber.
Processar o Passo 04 de forma avulsa, conforme os passos a seguir: 

  1. No módulo VHF entrar na tela da auditoria;
  2. Digitar passoavulso (em caixa baixa e sem espaço - o texto não irá aparecer na tela, mas estará  sendo executado);
  3. Na tela que se abre indicar a data da auditoria em que o Passo foi pulado e selecionar o
    Passo 04;
  4. Clicar no botão [Processar].

Após esta ação os dados do dia em questão serão integrados.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _