Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Linha RM - CTB - ECD - Registro 0007

time.png Tempo aproximado para leitura: 00:03:23 min

Ocorrência

No módulo Gestão Contábil, ao tentar validar a rotina da ECD (Escrituração Contábil Digital), no Pré-validador do RM é apresentada a mensagem de erro:
Código da instituição não encontrado na tabela de instituições responsáveis pela administração do cadastro das entidades.

Ambiente
Cross Segmento - TOTVS Backoffice (Linha RM) - TOTVS Gestão Contábil - A partir da versão 12.1

Causa
Esta mensagem ocorre por 2 situações:

1. O código informado não é válido;
ou
2. O pré - validador não consegue consistir o código cadastral informado por não ter acesso a estas informações, neste caso, orientamos que desconsidere esta mensagem e faça a validação no PGE (Programa de Gerador de Escrituração).

Solução
Para solucionar essa ocorrência, acesse o menu Obrigações Acessórias/Cadastros/Outras Inscrições Cadastrais:

1. Caso a sua empresa possua alguma Instituição que irá ter acesso aos seus livros além da Receita Federal ela deverá ser cadastrada nesse menu. O ‘Código Cadastral’ dessa Instituição é obtido com a Receita Federal;

2. Caso a sua empresa não possua nenhuma outra Instituição que irá ter acesso aos seus livros além da Receita Federal, você deverá indicar em INSTITUIÇÃO a opção “00 – Sem inscrição em Secretarias de Fazenda Estaduais”, o ‘Código Cadastral’ deve ser 0000 e a filial a matriz (a qual o SPED está sendo gerado).;

Saiba mais
Para mais informações acesse Erros e Advertências.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _