Ocorrência
Erro ao encerrar conta - Documento chave não localizado
Ambiente
HF - Front Office - VHF - VHF caixa
Causa
Documento do responsável pela conta não preenchido.
Solução
Para solucionar a ocorrência relatada, siga os passos descritos abaixo:
Passo 1: Verificar o responsável pela conta
- Acesse o sistema pelo caminho: Menu Caixa -> Manutenção de Contas.
- Localize a conta (de preferência pelo número da reserva) que apresenta o erro e que necessita de encerramento.
- Insira um responsável válido na conta e confirme a alteração.
Passo 2: Realizar o encerramento da conta
- Retorne ao sistema VHF Caixa e finalize o processo de encerramento da conta.
Passo 3: Verificar os Parâmetros no VHF
- Acesse a configuração de Parâmetros do VHF, na aba Documentos Hotel.
- Certifique-se de que os documentos estão devidamente configurados, conforme o exemplo ilustrado no print fornecido.
Passo 4: Verificar a associação de documento no VHF
- Acesse o menu Sistema -> Utilitários -> Cadastro associação Tipo Documento se o documento "CPF" está com associação ao "CPF".
- Certifique-se de que os documentos estão devidamente configurados, conforme o exemplo ilustrado
Passo 5: Verificar os Parâmetros no VHF
- Acesse a configuração de Parâmetros do VHF, na aba Reserva.
- Certifique-se de que os documentos estão devidamente apontados no Documento Principal e Secundário, conforme o exemplo ilustrado.
0 Comentários