Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

HF - Front Office - Auditoria/Lançamento de Diária : Erro "Access violation..."

Ocorrência
Auditoria interrompida no Lançamento de DI, sendo informado:
---
Ocorreu um erro no lançamento da diária!
- Access violation at address ... in module 'VHF.exe'. Read of address ...
---


Ambiente
Hotal Full - Visual Hotal Front-Office

 

Causa
Esta ocorrência se deve a reserva cujo o orçamento está inconsistente, com ausência de datas ou sem dados preenchidos como Tarifa, Origem, Segmento e Pensão.

 

Solução
Esta inconsistência pode se apresentar de duas formas:

1 - O sistema INDICA na auditoria qual é a RESERVA com problema.

Para tal, proceda conforme a seguir.

- Abra a tela Consulta Geral de Reservas;

- Localize a reserva em questão e clique no botão [Editar];

- No canto superior direito, na área do Orçamento, edite a linha referente a data do sistema e preencha os dados faltantes (Tarifa, Origem, Segmento e/ou Pensão);

- Grave o ajuste do Orçamento;

- Confirme a edição da reserva.

 

2 - O sistema NÃO INDICA na auditoria qual é a RESERVA com problema.

Para tal, proceda conforme a seguir.

- Abra a tela Consulta Geral de Reservas;

- Indique o status "Check-in" e no resultado indexe por segmento;

- Vá para o topo da lista, e na reserva em que o segmento estiver vazio, clique no botão [Editar];

- No canto superior direito, na área do Orçamento, edite a linha referente a data do sistema e preencha os dados faltantes (Tarifa, Origem, Segmento e/ou Pensão);

- Grave o ajuste do Orçamento;

- Confirme a edição da reserva.

 

Após a ação de ajuste do Orçamento, reinicie a auditoria.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _