Ocorrência
Em determinadas ações de reserva, como check-in e check-out o sistema acusa inconsistência na FNRH devido a ausência de dados de estada, como Cidade origem / Cidade destino / Motivo viagem / Meio de transporte
Ambiente
Hotal Full - Visual Hotal Front-Office
Causa
Não preenchimento na FNRH dos dados que compõem a guia {Estadas}.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
- Abra a tela Ficha de Hóspede Completa no menu Recepção Ficha de Hóspede / Ficha de
Hóspede.
- No botão [Procurar] localize o hóspede ocupante da reserva na qual a inconsistência foi
apresentada.
- Clique no botão [Editar] e depois na guia {Estadas}.
Nesta guia verifique cada linha de registro de estada cadastrada e na que estiver faltando
algum dado selecione e clique no segundo botão de ação dentro da guia, correspondente
a "Editar".
Preencha os campos necessários e clique no botão [Confirmar] na direita da tela.
Após todos os registros terem sido ajustados clique no botão [Confirmar] na parte inferior
da tela.
Estes passos precisam ser executados para todos os hóspedes ocupantes da reserva em questão.
0 Comentários