Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - SUP - Mensagem Devido ao bloco K (Escrituração Fiscal Digital), o código do componente não pode ser igual ao código do item da OC

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Na criação da ordem de compra de estoque no SUP0290/SUP21003 - Ordem de Compra é apresentada a mensagem: Devido ao bloco K (Escrituração Fiscal Digital), o código do componente não pode ser igual ao código do item da OC.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Compras - Versão 12

Causa
Esta mensagem é apresentada quando no LOG00086 - Administração de Parâmetros em Processo Entradas / Terceirização / Geral o parâmetro Bloquear item da estrutura igual ao item beneficiado? ies_consist_benef_ambos_blocok está igual a S - Sim, consiste o item da estrutura não permitindo que o mesmo seja igual ao item da ordem de compra de beneficiamento.

Solução
Devido a emissão do bloco K no SPED - Sistema Público de Escrituração Digital Fiscal - K250 e K255, o código do item que foi enviado para o beneficiamento deve ser diferente do item que volta beneficiado.

Caso não deseje que apresente a mensagem na criação da ordem de compra deve ser alterado o parâmetro para N - Não, não consiste itens.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _