Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Ao efetuar transferência de funcionários entre empresas gera error log - type mismatch on + on FGRAVANOVO(GPEA180.PRX)

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao efetuar Transferência de funcionários entre empresas, através da rotina GPEA180, gera error log: "type mismatch on + on FGRAVANOVO(GPEA180.PRX)"

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões

Causa
O erro ocorre devido inconsistências na estrutura de campos e tabelas do ambiente ou o uso indevido de funcionalidades de Ponto de Entrada

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verificar se os campos estão do mesmo tamanho (nas tabelas relacionadas) e caso não estiver, ajustá-los;
2. Verificar se não existe algum campo e criá-lo na tabela faltante;
Abaixo tabelas a serem verificadas:
SRA, ST1, AA1, SQB, RCL, CTT, RD4, RDK, RCJ, RE6, SRD, SRE, CTD, CTH, SRC, ACB, SPF, ST1.
3. Verificar a existência do Ponto de Entrada GP180CPOS. Se houver, processar a rotina sem o uso deste Ponto de Entrada.

Informações complementares
Documentação sobre o Ponto de Entrada GP180CPOS: https://tdn.engpro.totvs.com.br/pages/releaseview.action?pageId=570048367 
Pacote de Expedição Contínua do Gestão de Pessoal: https://centraldeatendimento.totvs.com/hc/pt-br/articles/360057829854
Pacote de Expedição Contínua do Medicina e Segurança do Trabalho: https://centraldeatendimento.totvs.com/hc/pt-br/articles/360057956773
Pacote de Expedição Contínua do eSocial: https://centraldeatendimento.totvs.com/hc/pt-br/articles/360057829854 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _