Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - UF INVALIDO PARA CEP DA CIDADE

Ocorrência
Ao realizar o processamento de um arquivo remessa na rotina 1502 - Baixar arquivo magnético CNAB 400, é apresentada a ocorrência 03 UF INVALIDO PARA CEP DA CIDADE.


Ambiente

TOTVS Distribuição - Linha Winthor - 1 - Plano de Voo - Aplicável a partir da versão 30

Causa

Esse incidente ocorre devido à uma inconsistência a forma de envio/distribuição do boleto impresso do bloqueio: 

  • 01 – Sacado via correio
  • 02 – Cedente via agência

Solução

Para resolver essa ocorrência, realize a alteração do layout conforme os procedimentos abaixo:

1. Acesse a rotina 1521 – Layout integração bancária;

2. Selecione o banco que apresenta a recusa do arquivo remessa na planilha apresentada;

mceclip0.png

3. Clique o ícone mceclip0.png ou clique duas vezes o banco selecionado para alterar o registro atual;

mceclip1.png

4. Na tela Layout de Configuração efetue a correção;

  • Linha – 3;
  • Coluna – 62;
  • Tipo do Campo – C;
  • Tamanho – 1;
  • Texto – 2

5. Clique Confirmar.

mceclip2.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _