FAQs - Suporte técnico

MP- SIGAEST - Erro na Chamada do Processo no MATA216

Ocorrência
No módulo Estoque/Custos, ao tentar realizar o Refaz Poder de Terceiros, apresenta a mensagem sobre "Erro na Chamada de Processo".

Ambiente
Protheus – Estoque/Custos – A partir da versão 12.1.17

Causa
Esse incidente ocorre ao executar a rotina "Refaz Poder de Terceiros(MATA216)'' na qual é gerada a mensagem "Erro na Chamada do Processo", esta mensagem é exibida na tela quando utilizamos "Stored Procedure" e por algum motivo a procedure gera uma inconsistência em sua execução.

Solução
1. Verifique o artigo abaixo, revalide e caso persista, efetue o passo 2.
MP - SIGAEST - Mensagem: Erro na chamada do processo

2. Atualize a SP15 + rotina, revalide e caso persista, efetue o passo 3.
12.1.17:https://suporte.totvs.com/portal/p/10098/download?e=738562
12.1.17: https://suporte.totvs.com/portal/p/10098/download?e=721492

**Aceite somente os fontes mais atuais.
*****Orientamos que aplique em ambiente de teste e valide antes de aplicar na produção.

3. Via SIGACFG.
01) Desinstale a SP 15 via configurador.
02) Delete-a na pasta \SYSTEM.
03) Reinicie o TOP.
04) Cola a SP 15 na pasta \SYSTEM.
05) Instale a SP 15 via configurador.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _