Ocorrência
Auditoria interrompida no Passo 04 (Lança no Contas a Pagar e Receber), sendo informado:
--
O Código de Débito/Crédito não possui Centro de Responsabilidade cadastrado.
--
Ambiente
Hotal Full - Visual Hotal Front-Office
Causa
Esta ocorrência se apresenta devido a Código de Débito/Crédito sem o Centro de Responsabilidade cadastrado.
Solução
Auditoria - Definitiva
Para solucionar em definitivo essa ocorrência se faz necessário corrigir o cadastro do Código de Débito/Crédito indicado na auditoria, conforme a seguir:
Módulo VHF
- Menu Cadastros / Caixa / Tipo de Débito/Crédito / Tipos de Débito/Crédito;
- Localizar o Tipo D/C indicado na auditoria pelo botão [Procurar];
- Botão [Editar];
- Guia Integração com o Contas a Receber;
- Preencher o campo <Centro de Responsabilidade> com dado indicado pelo setor de
Back-Office do hotel;
- Após o cadastro ter sido ajustado clicar no botão [Confirmar] na parte inferior da tela;
- Reiniciar a auditoria.
Auditoria - Contorno
Caso não seja possível, no âmbito do usuário/contato, aplicar a solução definitiva no turno da auditoria, indicamos como contingência o pulo do Passo 04, conforme a seguir:
Módulo VHF
- Menu Sistema / Configuração / Parâmetros do Sistema;
- Botão [Alterar/Editar];
- Guia Auditoria;
- No campo Passo da Auditoria alterar o valor de 4 para 5;
- Botão [Confirmar] na parte inferior da tela;
- Reiniciar a auditoria.
Uma vez tendo sido aplicado o contorno a auditoria será concluída, e posteriormente ao cadastro do Código de Débito/Crédito em questão ter sido regularizado, deve-se processar o Passo 04 de forma avulsa para que os dados do dia sejam integrados com o Contas a Receber.
Processar o Passo 04 de forma avulsa, conforme a seguir:
Módulo VHF
- Entrar na tela da auditoria;
- Digitar passoavulso (em caixa baixa e sem espaço - o texto não irá aparecer na tela,
mas estará sendo executado);
- Na tela que se abre indicar a data da auditoria em que o Passo foi pulado e selecionar o
Passo 04;
- Botão [Processar].
0 Comentários