Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Ao excluir férias já integradas com o TAF ocorre erro: array out of bounds ( 1 of 0 ) on INTFERTAF(GPEM030.PRX)

Ocorrência
Ao excluir férias que já foram excluídas do TAF o sistema gera error logarray out of bounds ( 1 of 0 ) on INTFERTAF(GPEM030.PRX)

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - a partir da versão 12.1.17

Causa
Esse erro ocorre devido array com conteúdo incorreto no retorno da função INTFERTAF

Solução
Para correção é necessário aplicar o pacote acumulado de E-social e RH, para saber como obter o pacote de RH, segue link no Saiba mais. Sobre os pacotes de E-social, seguem abaixo:

12.1.23: https://suporte.totvs.com/portal/p/10098/download#detail/744696
12.1.27: https://suporte.totvs.com/portal/p/10098/download#detail/959541
12.1.33: https://suporte.totvs.com/portal/p/10098/download#detail/1049591

Saiba mais:
Pacote Acumulado de RH

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _