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Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - MAT - XML não enviado para pasta IN

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Portal Neogrid apresenta nota que não foi enviada para a pasta IN e não foi importada no ERP, ao Reenviar ao ERP ela passa a ser exibida na pasta.

Ambiente

Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - Todas as versões.

Causa
Esse incidente pode vir a ocorrer devido a alguns fatores:
Ocorreram erros durante a importação do XML e este se encontra na pasta RM\ERROR

  • XML foi consumido em Ambiente e/ou Base de testes
  • Agendamento de JOB ativo onde houve o consumo do arquivo mas ocorreram erros ao importa-lo e arquivo não se encontra na pasta RM\ERROR.
  • Arquivo foi excluído da pasta
  • ClientEDI instalado em mais de uma máquina com serviço ativo
  • Pasta IN não é a configurada no serviço do ClientEDI
  • Serviço ClientEDI inativo.

Solução

  • Acessar pasta \RM\ERROR e recortar o XML para a pasta IN novamente, feito isso importe-o para o ERP manualmente ou aguarde o próximo Job Agendado
  • Verifique em sua base de testes se o XML não encontrado se encontra disponível para consulta no Monitor de Arquivos ou cadastrado na tela de Cadastro de XML do menu Compras
  • Verifique os Job's executados para o processo de Importação de Arquivos XML e busque os que apresentaram erros.
  • Verifique a pasta IN em todas as máquinas onde o ClientEDI foi instalado, o arquivo XML pode ter sido salvo em uma destas pastas
  • Verifique mediante configurações do ClientEDI a pasta configurada para envio dos arquivos
  • Ative o Serviço do ClientEDI.

Caso nenhuma destas opções seja a solução da situação entre em contato com o suporte TOTVS enviando os arquivos de extensão .log existentes na pasta \bin do ClientEDI.

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Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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