FAQs - Suporte técnico

MP - FIS - EFD Contribuições - Algumas Rotinas não estão disponíveis na FISA001

Ocorrência

Mesmo o ambiente estando adequado para atender o Layout 005 do EFD Contribuições, algumas rotinas não estão disponíveis na FISA001.

"Ajuste Base de Cálculo de PIS e COFINS
"Recibos de Transmissão do SPED"

Algumas perguntas não estão disponíveis na Wizard.

"Decisão Judicial Ex. ICMS ?"
"Exclusão ICMS a Recolher ?
"Dev./ Canc. período anterior

Ambiente

Microsiga Protheus – Livros Fiscais – A partir da versão 11.80

Causa

Esse erro ocorre, pois o dicionário de dados não foi executado e com isso as tabelas F2ZF3N não foram criadas, segue validação:


IF FindFunction("FISA210") .AND. AliasIndic("F2Z")
 oTree:AddItem(STR0116 ,"008","PMSEDT3","",,,2) //"Ajustes da Base de Cálculo de PIS e COFINS"
EndIF


IF FindFunction("FISA211") .AND. AliasIndic("F3N")
 oTree:AddItem(STR0117 ,"019","PMSEDT3","",,,2) //"Recibos de Transmissão do SPED" 
EndIF

Solução

Para solucionar essa ocorrência, realize os seguintes passos:
1. Para habilitar as opções desejadas precisa possuir os fontes FISA210/ FISA211 - Tabelas F2Z/ F3N.
2. Aplique o patch (link abaixo) e utilize a opção "Somente os fontes atualizados";
3. Fazer o Download do Dicionário de Dados que está em anexo;
4. Copiar os arquivos sdfbra.txt e sx2.unq para a pasta SYSTEMLOAD do Protheus e Executar o UPDDISTR;
5. Executar a rotina novamente.

Link Patchs: 
12.1.17:https://suporte.totvs.com/portal/p/10098/download?e=732303 ; 
12.1.16:https://suporte.totvs.com/portal/p/10098/download?e=732301 ; 
11.80:https://suporte.totvs.com/portal/p/10098/download?e=732302 ;

Para acessar a documentação da solicitação acesse o link: 
http://thttp://tdn.totvs.com/pages/releaseview.action?pageId=450143308



Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _