Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Datasul - MCP - Mensagem 27.750 - Data DD/MM/YYYY inválida para o período XXXX/YYYY

time.png Tempo aproximado para leitura: 00:00:55 min

Ocorrência
Mensagem 27750 - Data DD/MM/YYYY inválida para o período XXX/YYYY na execução do relatório CP0409 - Listagem Produção período.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Datasul) - Produção (MCP) - Versão 12

Causa
A mensagem ocorre quando não é encontrado um período válido para a data informada. 

Solução
Para verificar se existe o período gerado para a data, acesse o programa CD0409 - Atualização Manutenção Tipos Período, posicione no Tipo de Período parametrizado nos Parâmetros Controle Produção - CP0106 e através do botão Posicionar na data, localize a data que está sendo informada. Caso não exista o período para a mesma, é porque no CD0911 - Calendário Produção a data foi parametrizada como diferente de Útil e quando os períodos foram gerados, não gerou para esta data devido a parametrização. 

Para que a mensagem não ocorra, no relatório CP0409 devem ser informadas datas com período gerado.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _