Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - OBF - Registros M210/M610: Registro/Campo não informado

time.png Tempo aproximado para leitura: 00:01:25 min

Ocorrência
Ao validar o arquivo SPED Contribuições no PVA, é exibida a mensagem de erro para os registros M210/M610: Para Tipo de Contribuição igual a 2 - Apuração da Contribuição a Alíquotas Específicas (Diferenciadas e/ou por Unidade de Medida de Produto), deve existir ao menos um registro M210 com Código da Contribuição Social igual a 02 (Contribuição não-cumulativa apurada a alíquotas diferenciadas) ou 03 (Contribuição não-cumulativa apurada a alíquota por unidade de medida de produto) ou 52 (Contribuição cumulativa apurada a alíquotas diferenciadas) ou 53 (Contribuição cumulativa apurada a alíquota por unidade de medida de produto).

Ambiente
Cross Segmentos - TOTVS Backoffice - SPED Contribuições - Versão 12

Causa
Este erro ocorre porque no registro 0110 do SPED Contribuições, o campo 04-COD_TIPO_CONT está preenchido com a opção 2 - Apuração a Alíquotas Específicas, e no arquivo SPED não há notas fiscais com alíquota especifica.

Solução
Para não ocorrer este erro, acesse o OBF17000 opção Informações Complementares Empresa, e preencha o campo Contribuição com a opção 1 – Apuração Exclusivamente a Alíquota Básica.

Após a alteração, execute o OBF10110, e valide o arquivo do SPED Contribuições no PVA.

Glossário
PVA 
- Programa Validador e Assinador
SPED
- Sistema Público de Escrituração Digital
OBF17000
- Apuração das Contribuições Sociais
OBF10110
- Geração da Escrituração Fiscal Digital

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _