Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Linha RM - CTB - Registro J150 saldos periódicos

Ocorrência
No módulo Gestão Contábil ao validar o arquivo da ECD é apresentada a mensagem erro: O valor do saldo informado na linha de detalhe da Demonstração de Resultado é diferente do resultado calculado com base nos registros de saldos periódicos e de saldos de resultado?

Ambiente
Cross Segmentos - TOTVS BackOffice (Linha RM) - TOTVS Gestão Contábil - A partir da versão 12.1.


Causa
Este erro ocorre porque o PGE (Programa Gerador de Escrituração) da ECD (Escrituração Contábil Digital) valida todos os registros de centro de custos e/ou conta gerencial associados e os mesmos na movimentação das contas de resultado.

Solução
O erro ocorre na validação do PGE, conforme figura abaixo:

Para solucionar este erro deverá realizar a seguinte análise:

Editar o arquivo da ECD e procurar no registro I050 a conta contábil apresentada no erro, neste exemplo a conta é a 3.1.1.1.01.0001, copie os registros tanto do I050 quanto de suas associações I051:

|I050|01102013|04|A|6|3.1.1.1.01.0001|3.1.1.1.01|SERV|

|I051|1|4.1.01.0327|3.01.01.01.01.06|

|I051|1|4.1.01.0134|3.01.01.01.01.06|

|I051|1|4.1.01.9999|3.01.01.01.01.06|

Depois procure pela conta no registro I355:

|I355|3.1.1.1.01.0001|4.1.01.0172|5814714,94|C|

|I355|3.1.1.1.01.0001|4.1.01.0228|654642,05|C|

|I355|3.1.1.1.01.0001|4.1.01.0327|215361,82|C|

|I355|3.1.1.1.01.0001|4.1.01.9999|2876157,54|C|

Este passo é muito importante, caso a empresa esteja enviando centro de custo ou conta gerencial, caso algum registro esteja com centro de custo, todos os demais também deverão levar o centro de custo. O PGE deste ano começou a validar a ECD (Escrituração Contábil Digital), conforme já era validado no PGE da ECF (Escrituração Contábil Fiscal).

Com isso, deverá ser comparado se todos os centros de custos informados no registro I355 estão devidamente associados ao registro I051, no exemplo acima, podemos observar que o centro de custo 4.1.01.0172 não foi associado, assim o valor corresponde a esse centro de custo não foi levado para compor o saldo no PGE.

Veja o cálculo da soma dos valores do registro I355 exceto do centro de custo que não foi associado:

 

654642,05

 

215361,82

 

2876157,54

Total

3746161,41

Somando com o centro de custo 4.1.01.0172:

 

5814714,94

Total

9560876,35

Veja que no log de erros, o valor esperado é exatamente o valor sem o centro de custo que NÃO foi associado e o valor gerado é o somatório total (aqui ele soma todos os centros de custos ou ainda os registros que não possuem centro de custo):

Após esta análise, favor associar o centro de custo que é apresentado no I355 no registro I051.

Importante
Imagens e exemplos acima fictícios apenas para ser como exemplo, pois cada empresa contém seu centro de custo e/ou conta gerencial.

Saiba mais
Para informações referente a associação automática de centro de custo e/ou conta gerencial, acesse Associação Dinâmica de Centro de Custo/Conta Gerencial.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _