Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MCC - Mensagem 3.359 - Unidade de medida difere da unidade do item

time.png Tempo aproximado para leitura: 00:01:12 min

Ocorrência
Mensagem 3.359 - Unidade de medida difere da unidade do item no CC0301 - Manutenção de Ordens de Compras.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Compras (MCC) - Versão 12

Causa
Esta mensagem ocorre quando a unidade de medida que está sendo informada para o item na ordem de compra difere da unidade de medida informada no programa CD0138 - Manutenção Itens Materiais.

Solução

Na ordem de compra, a unidade de medida do item no estoque, é carregada automaticamente, conforme cadastro do item.

Se for um item Débito Direto, o campo da unidade de medida do estoque, fica habilitado para alterar. Se o item possuir registro no programa CC0105 - Manutenção Itens Fornecedor, a unidade de medida do estoque deve ser igual à unidade do item no programa CD0138. No caso de ser informada uma unidade de medida diferente da unidade do item, é exibida a mensagem 3.359, bloqueando a inclusão. 

No caso de itens de débito direto sem relacionamento item x fornecedor, pode ser informada qualquer unidade de medida cadastrada. O Sistema não fará validações para o item neste caso.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _