Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MRE - Mensagens 15.142, 15.811 e 15.139 na atualização RE1001

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Erros 15.142, 15.811 e 15.139 na atualização do documento do Recebimento.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Recebimento (MRE) - Versão 12

Causa
O erros ocorrem para notas fiscais de transferência entre estabelecimentos, operação com terceiros, devolução de cliente e compra de ativo imobilizado, onde é utilizada a conta de saldo por grupo de estoque do item branco de débito-direto para a contabilização dos impostos.

Solução
Para buscar a conta de saldo por grupo de estoque deste item branco é verificado o cadastro CD0140 - Manutenção Item x Estab Materiais do estabelecimento para o qual está sendo feita a entrada, então para o grupo de estoque deste item, depósito e estabelecimento deve existir uma conta de saldo cadastrada através do programa CE0110 - Manutenção Contas Contabilização.
Caso não tenha esse relacionamento serão apresentados os erros abaixo:
15.142 - Depósito não cadastrado
15.811 - Localização não cadastrada ...                     
15.139 - Conta de saldo não cadastrada. Est.: ...:

Para resolver o problema, deve-se verificar também se existe depósito válido no relacionamento no programa CD0140 para o item branco de débito-direto e se esse relacionamento: grupo de estoque do item, depósito e estabelecimento estão cadastrados no CE0110 com uma conta contábil que seja de saldo por grupo de estoque - prgint/utb/utb033aa.r - neste programa é possível conferir se a conta que está no CE0110 é de saldo por grupo de estoque.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _