Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - Doc. Eletrônicos - NFSE - Element 'MunicipioPrestacaoDescricao": This element is not expected (DSFNET)

Ocorrência
Na rotina FISA022 ao realizar a transmissão de uma NFSE é apresentado o erro: Element 'MunicipioPrestacaoDescricao": This element is not expected. Expected is ( MunicipioPrestacao).

aaaaa.png


Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS Documentos Eletrônicos - Todas as versões.

Causa
O erro ocorre porque a informação do Código SIAFI na tag MunicipioPrestacao não está sendo montada no XML.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse a APSDU (Tabelas do Protheus);

2. Na tabela CC2, filtre o campo CC2_CDSIAF referente ao município de prestação em questão (campo CC2_MUN ou CC2_CODMUN);

3. Preencha-o com o SIAFI correspondente:
- https://www.cnm.org.br/cms/images/stories/Links/16062014_Codigo_SIAFI_municipio.pdf

4. Feito isso, também se certificar de estar preenchendo os dados com o mesmo município nos campos abaixo:
A1_EST, A1_COD_MUN e A1_CODSIAF (Cadastro do Cliente);
C5_ESTPRES e C5_MUNPRES (Caso o município de prestação seja diferente do cliente)

5. Feito isso deverá ser gerado uma nova nota e realizar a transmissão da mesma.

Obs.: Essa é apenas uma orientação pontual. Portanto, deverá entrar em contato com a equipe de Suporte Fiscal para solicitar atualização da tabela de municípios. Dessa maneira a coluna será preenchida para todos os municípios.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _