FAQs - Suporte técnico

MP - FIS - GNREON Procedimento para criar TAG C39 no XML da GNREON

Ocorrência

Erro da não geração da TAG C39 GNREON.

Ambiente

Microsiga Protheus – Livros Fiscais – A partir da versão 11.80

Causa

O erro ocorre quando a SX5 não está preenchida, pois a partir desta tabela é gerado a TAG C39 com as informações extras e chave eletrônica da Nota Fiscal.

Solução

Para solucionar essa ocorrência, realize os seguintes passos:
1. Crie a tabela 88 na SX5;
2. Inclua o código da informação extra referente a chave da NF-e/ CT-e/ DF-e caso tenha alguma alteração;
3. Exemplo de preenchimento:
Chave: MA (UF)
Descrição: 100099-85/

A estrutura de preenchimento deve ser conforme exemplo acima, para o correto funcionamento.

Para saber as regras do preenchimento da TAG C39 consulte o portal da GNRE, informe o Estado e o código da Receita da operação, segue link:

http://www.gnre.pe.gov.br/gnre/portal/automacao.jsp#

Mais informações: 

http://tdn.totvs.com/display/public/PROT/FIS0017_GNREON_Guia_Nacional_de_Recolhimento_de_Tributos

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _