Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS CS - MNF_AGR - Agregado não disponível para Conserto ou Reforma em data informada

time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
No módulo MNF_AGR - Controle de Manutenção de Frotas - Agregados, ao tentar enviar um agregado para Conserto/Reforma é apresentada a mensagem Agregado não está disponível para Conserto ou Reforma na data informada.

AGR.png

Ambiente
TOTVS Agro – TOTVS Agro – Bioenergia – Manut Frotas - Agregados - MNF_AGR – Versão 12

Causa
Esse incidente ocorre pois o agregado não está com a ocupação de Conserto e/ou Reforma.

Solução
Para solucionar essa ocorrência realize os seguintes passos:

1. Acesse MNF_AGR > Visão > Consultas > Histórico de Agregado;

2. Verifique qual a ocupação do agregado e se ele está montado;

AGR1.png

3. Verifique quais são as ocupações de Conserto ou Reforma, em: MNF_AGR > Parâmetros > Parâmetros Gerais do Controle de Agregados > Guia Geral II, opções Ocupação de Agregados para Conserto e Ocupação de Agregados para Reforma;

AGR2.png

4. Desmonte o agregado com a ocupação parametrizada, com isso ele estará disponível para Conserto/Reforma;

AGR3.png

Importante
Se o agregado estiver apenas com a inicialização, altere a ocupação na tela de Inicialização. Se o agregado estiver desmontado, acesse a tela Avaliação de Agregados Desmontados e altere a ocupação, esse procedimento só será possível se a ocupação do agregado estiver como Avaliação, caso contrário terá que monta-lo em um equipamento e desmonta-lo com a ocupação de Conserto/Reforma.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _