FAQs - Suporte técnico

VA - FIS - Rejeição 938: Não informada vBCSTRet, pST, vICMSSubstituto e vICMSSTRet

Ocorrência
No módulo Fiscal, ao tentar realizar o processo de Envio de Nota Fiscal Eletrônica é apresentada a mensagem abaixo: 
Rejeição 938 - Não informada vBCSTRet, pST, vICMSSubstituto e vICMSSTRet

Ambiente
Virtual Age – Fiscal – Todas as versões

Causa
Esta rejeição ocorre, pois a nota fiscal está sendo tributada com CST 60 ou CSOSN 500 sendo que o destinatário não é consumidor final, e não foi informado o ICMS recolhido anteriormente, conforme regra de validação da SEFAZ:


Fonte: Nota Técnica 2018.005 - v 1.20 - http://www.nfe.fazenda.gov.br/portal/exibirArquivo.aspx?conteudo=j/im9zMlcIE

Solução
Foi implementado para buscar estes dados da última Nota de compra que tenha os registros dos impostos 2 ou 20, ou seja, que tenha informações do ICMS de Substituição Tributária na entrada, quando encontrar irá gerar no xml as tags vBCSTRet, pST, vICMSSubstituto e vICMSSTRet, caso não encontrar existe uma forma paliativa conforme as orientações abaixo:
1. Acesse o cadastro de pessoa pelo PESFM010;
2. Marque o flag Consumidor Final na aba cliente;
3. Ou altere a CST/CSOSN na manutenção da nota fiscal, pelo componente FISFM017.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _