Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS Educacional - Educacional - EDU - O número de dias úteis não pode ser superior ao número de dias do mês da data de vencimento

Ocorrência
No módulo Educacional, ao tentar realizar a geração de lançamentos é apresentada a seguinte mensagem: "O número de dias úteis não pode ser superior ao número de dias do mês da data de vencimento".


Ambiente
TOTVS Educacional - Educacional - EDU - Todas as Versões

Causa
Esse incidente ocorre pois no contrato do Aluno foi informado que o vencimento seria sempre no 31º dia útil. 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse o contrato do Aluno em Financeiro / Contábil - Contratos:

mceclip0.png

2. Busque o contrato pelo Código, RA ou Nome do Aluno.

3. Edite o contrato e valide o valor inserido no campo Dia do Vencimento:

mceclip1.png

Ao marcar o parâmetro Dia fixo e informar o valor 31, o sistema valida que o lançamento será gerado com a data de vencimento sempre no dia 31. Não marcando o parâmetro, a data de vencimento do lançamento será sempre no 31º dia útil do mês.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _